Автор Тема: Прошу совета по неисправности электрооборудования на W202  (Прочитано 912 раз)

Реклама

Оффлайн Vadim869

Всем доброго времени суток.

Прошу помощи, может кто сталкивался и знает куда смотреть при не справности вот такой истории. Уже больше года не могу понять почему моя машина перестала набирать больше 100км/ч. Обороты поднимает больше 5тыс легко, со старта достаточно резво разгоняется, но после сотни двигатель начинает тупить дергать. Первым делом диагност приговорил ДЗ (VDO), купил такую же рабочую но ничего не изменилось (ее конечно же программно прописали). Дальше начал смотреть датчики АБС. Выяснилось что задний датчик, то что на редукторе (машина без ESP), уже кто-то менял, но почему то он был на изоленте. Купил, поменял, тоже нет результата. Приговорил сам блок АБС, был куплен рабочий. Не помогло. Следом реле (как его правильно называют) от перенапряжения, по капотом вертикальное такое с предохранителем. Тоже нет результата. Дальше был заменен тросик газа, бензонасос и фильтр топливный сразу. Хотя давление на рампе хорошее и до и после ничего не поменялось. Дальше нашел другого диагноста, он считается лучшим у нас в городе по компьютерной диагностикой марки MERCEDES. Он выявил что блок ЭБУ дает сбои на первый цилиндр, показал ошибку. Меняли свечи, провода, катушки местами перекидывали, ошибка оставалась. Вскрыли блок увидели следы ремонта на маленькой плате (её называют еще керамической.) Говорит это проблема этих блоков и нужно искать такой же с целой платой. Вот недавно нашел такой ЭБУ, установили, хотя как установили, он выпоял с неё эту плату и поставил на мой ЭБУ. (так как то что я купил ЭБУ не хотел перешиваться). Надеялся что на этом всё, но нет так и не едет тачка больше 100км\ч. Хотя раньше разгонял ее до 170. На холостых работает ровно.

Если кто что знает куда дальше смотреть, подскажите пожалуйста.

Спасибо!

Оффлайн hfmscаn

какой номер ЭБУ? судя по описанию это ХФМ (проблема с керамикой по зажиганию).
какие ошибки (может фото) ?
при 100 км\ч начинает дергаться как на отсечке или просто как упирается? если упирается то это недостаток мощности который может быть по куче причин (в том числе и подпор от катализатора)...
если снять расходомер и прокатиться?
может на авто стоит газ?

Оффлайн Vadim869

Да, это HFM. ЭБУ VDO 017 545 70 32 [03] ошибка была по зажиганию но я не записывал ее номер, после замены керамической платы эта ошибка пропала (вернее её удалось скинуть). По ощущениям авто стал чуть легче ехать с первой передачи. При наборе 100 км\ч начинает упираться и подергиваться, вообще дальше не хочет разгоняться. Отсечки в 5500об. нет дальше не кручу, никогда не крутил в отсечку. А вот когда отключали датчик АБС с редуктора то отсечка была в 4500об. Машина на бензине, но к сожалению на плохом бензине, собственно это проблема в нашей стране. Но до этого она на нем же и ездила и набирала скорость без проблем. Катализатор удалил предыдущий собственник до меня.
Форсунки кстати тоже недавно промывали на стенде, свечи стоят Denso. Прилагаю фото ЭБУ.

Оффлайн hfmscаn

знаю такой ЭБУ, на столе у меня лежит.

 найдете K-Line адаптер, снимите логи (в том числе в движении) - могу посмотреть логи, а так сложно посоветовать (как я понял ошибок нет вообще)

Оффлайн Vadim869

Спасибо! Постараюсь найти K-Line адаптер и снять логи.

Оффлайн Radist

Может я конечно ошибаюсь, а сеточка в топливной рампе чистая? Если она забитая, то ХХ и наместе давление в топливной рампе будет нормальным, а на ходу может нехватать топлива.
Да и ещё больше 100 не едет на всех скоростях?
WDB2020181A604763
Главное хуже не сделать.

Оффлайн wowanez

Vadim869:flag_ru:иногда это бывает---низкая производительность насоса--при большом потреблении топлива. проверь давление на топливной рампе(3.6 бар) под нагрузкой! без нагрузки вроде двигатель работает----обороты развивает резко. а под нагрузкой проседает! :nea:

Оффлайн Vadim869

Вообщем вроде проблема решена внезапно. Дело было так, заехал к диагносту, подключил он свой комп к машине. Говорит никаких ошибок нет, причину понять не может. Но заметил что на холостых обороты чуть завышенны, мне тогда их регулировали когда грешили на дросель. В итоге выставил он мне обороты в норму и я уехал. Еду домой, думаю дай попробую разогнаться и вуаля машинка спокойно едет больше 100 и нет никаких подергиваний. В итоге дело было в неправильно выставленных оборотах на холостую. Надеюсь что больше меня донимать это не будет.

СПАСИБО всем кто был не равнодушным и старался дать совет!!!!!

Оффлайн Pavel0861

Надеюсь что больше меня донимать это не будет.

Будет, скорее всего. Обороты ХХ никак не влияют на мощностные и скоростные режимы езды. Видимо, электрик где-то что-то пошевелил в проводке.
На технические вопросы отвечаю только на форуме. В личке ответов не будет!

Оффлайн hfmscаn

плюс к тому, сами по себе обороты тут невозможно отрегулировать.

Оффлайн Pavel0861

Ну можно тросик накрутить.
На технические вопросы отвечаю только на форуме. В личке ответов не будет!

Оффлайн hfmscаn

сигнал ХХ пропадет и поимеешь проблем больше...

Оффлайн wowanez

Vadim869:flag_ru: :flag_ru:расходомер скиннь! и если не дымит и до 100км и выше не едет то смотри насос-- сеточку на рампе и регулятор давления!! даже убитый движок будет дымить-- коптить но ехать будет(жрать тоже но ехать будет)!!! :gogi:

0 Пользователей и 1 Гость просматривают эту тему.

Поделиться темой в