Автор Тема: Климат не меняет скорость вращения вентилятора.  (Прочитано 465 раз)

Реклама

Оффлайн klays2003

Добрый день уважаемые форумчане. Имеется W202 с климатом на кнопках(японец леворукий климат электронный размером 2 DIN , а не 1 DIN как на рестайлах) . История началась прошлой зимой. Авто стоит на улице, и бывает ночью у нас подает и до -40. В одно прекрасное морозное утро, я завел авто. Прогрел, включил печку а она ноль эмоций, то есть она как бы включилась но признаков жизни вентилятор не подавал. Через какое то время все заработало само собой. И это начало частенько повторятся. Потом выискал формулу по которой можно скорее оживлять печь, это включать и отключать климат, пока не зажужжит моторчик печки, так и перезимовали. Летом такого не случалось, но новая проблема, теперь у меня между 3-4 скоростями обдува разницы вообще нет. Да и между 2-3 она еле заметная. Короче у меня есть 1, 2 ( честные ) и 3-4 ( без разницы, дуют как и 2) Собственно перед зимой решил устранить проблему, думал моторчик голову любит, снял, был он в относительно чистом состоянии, ну я все же разобрал, почистил, щеточки поменял. Поставил. Разницы нет, как не было 3-4 так и нет. Собственно что делать? Вычитал что может что то навернутся в самом блоке климата, а может и регулятор на двигателе моторчика печки. Как выявить где неисправность сидит ? Спасибо

Оффлайн DVA

На моторчике стоит так называемый "ежик" и на нем должно меняться напряжение в зависимости от заданной скорости.

Оффлайн klays2003

На моторчике стоит так называемый "ежик" и на нем должно меняться напряжение в зависимости от заданной скорости.
А с каких ножек снимать показания напряжения? И есть ли какие то цифры о том какое оно должно быть

Оффлайн Kira

Возможны три варианта. Блок, ёж и сам мотор.
Я бы так проверял. Вольтметр на сигнальный провод ежа и переключать скорости. Если показания адекватные, подать питание на мотор мимо ежа.

Оффлайн DVA


Оффлайн Ямыч

Меняй ежа, 100%. 2 недели назад, сам так мучался. 2500р новый ёж Ханс прайс и все ок. До этого пол года ездил терпел, а тут совсем умер и пришлось.

Оффлайн klays2003

Заказал ежа фирмы Termal. Поставил. 2.3.4 скорости работают идеально. 1 вообще не крутит. Ставлю старый 1-2 крутят еле еле потом вообще перестает. Новый вернул. Заказал другой фирмы. Скажите, можно ли как то напрямую либо по какой то другой схеме зацепить вентилятор печки, пока идет другой еж. А то холодно уже)

Оффлайн klays2003


Оффлайн Kira

Подай питание прямо на мотор. С регулировкой скоростей подожди, пока не приедет ёж.

Оффлайн al_ex_ir

  • Обратиться по нику
  • Новичок форума
  • Откуда: Воронеж
  • Возраст: 38
    На форуме с: 17.06.2012
    • C180 W202 1997 WDB2020181A557826 122л.с.

    • Александр

  • Сообщений: 29
  • Лайков: 0
  • Репутация: +0/-0
У меня тоже можно сказать так было. Первым накрылся еж, после его замены замены  вентилятор печки  все равно работал не по своему режиму. Мог работать на скоростях нормально 1 минуту потом заглохнуть или дунет чуть-чуть и на 3 скорости как на первой и т.д.. Пришлось менять потенциометр всамом блоке на скорости----все нормализовалось. Если что, у меня они остались только у меня рестайловый блок и потенциометр покупал на него.

Оффлайн klays2003

И снова здравствуйте!) Продолжается моя битва с климатом. Пришел второй блок управления скоростью вращения вентилятора. Первый который я заказал был Thermal, с ним все скорости работали, кроме первой. Обменял, заказал фирмы Polcar, сегодня поставил. Та же самая история... 2.3.4. работают первая нет. Родной регулятор сдох окончательно, вообще не крутит ни на каких скоростях.... Хотя когда даже помирал, первая у него работала... Куда еще залезть, уже не знаю что и думать. Не думаю что регулятора новых, хоть и не оригинальных, имеют один и тот же брак. Хотелось бы вернуть 1 скорость) даже ради того, что поставил новую электрическую помпу, чтоб на заглушенной машине грется. А когда включаешь этот режим, он ведь работает на первой скорости печки, а теперь у меня просто помпа гудит, а вентилятор молчит((((

Оффлайн DVA

Вполне возможно, что на первую скорость ничего не приходит с блока. Тестером проверьте что приходит на ежа, должно менятся напряжение с каждым переключением

0 Пользователей и 1 Гость просматривают эту тему.

Поделиться темой в